Начало работы с программой

Откройте КОНГРАФ. Для выбора другого языка интерфейса выберите команду меню Вид (View) - Язык (Language).


Чтобы создать новый проект, выберите команду меню Файл - Создать или нажмите на панели инструментов кнопку (Создать новый файл).

В открывшемся диалоговом окне Создать новый проект введите имя проекта.

Опция Автоматически разместить файл позволяет задать место для размещения файлов проекта в папке, установленной по умолчанию. Если снять данный флажок, то при сохранении программа предложит выбрать папку для размещения файла проекта.

Примечание:
Чтобы установить папку по умолчанию для размещения файлов проекта, выберите команду меню Правка - Каталог проектов.

В выпадающем списке Тип выберите тип создаваемого проекта: для сети Контар или BACnet.


Чтобы продолжить редактировать ранее созданный проект, выберите команду меню Файл - Открыть или нажмите на панели инструментов кнопку (Открыть существующий файл). В отрывшемся диалоговом окне Открыть выберите папку проекта, а в ней файл главного блока с расширением m.ab.

Другой способ открыть проект - воспользоваться окном Проекты, в котором представлены имена ранее созданных проектов, размещенных в папке по умолчанию. Данное окно доступно только при открытии программы. Для выбора проекта щелкните левой кнопкой мыши на его имени.


Чтобы сохранить изменения во всем проекте, выберите команду меню Файл - Сохранить все или нажмите на панели инструментов кнопку (Сохранить все файлы).