Главное меню симулятора

Состав главного меню:
Файл, Правка, Пуск, Окно, Сервис, Специальные, Справка.


Команды меню Файл

  • Закрыть - закрытие окна симулятора.


Команды меню Правка

  • Изменить значение параметра - изменение текущего значения выбранного входного параметра.


Команды меню Пуск

  • Запуск симуляции - запуск симуляции.
  • Один шаг симуляции - выполнение одного шага симуляции.
  • Остановка симуляции - останов симуляции.


Команды меню Окно

  • Создать диаграмму - содержит следующие команды:
    • Создать страницу - создание новой страницы в окне диаграмм.
    • На существующей странице - создание новой диаграммы на текущей странице окна диаграмм.
  • Очистить диаграммы - очистка всех диаграмм.


Команды меню Сервис

  • Параметры среды - изменение настроек среды (цикл, время, дата, день недели).
  • Время симуляции - изменение продолжительности симуляции.


Команды меню Специальные

  • Подключение - подключение к сети контролеровов для возможности организации связи параметров проекта с параметрами сети контроллеров. Ввод параметров подключения.
  • Загрузить конфигурацию - загрузка привязок параметров из имеющегося конфигурационного файла (*.simc).
  • Сохранить конфигурацию - сохранение сделанных привязок в конфигурационный файл (*.simc).


Команды меню Справка

  • О программе - отображение краткой информации о программе.